eduroam access
Incident Report for Connecticut College
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 19:36 EST
Update
Wireless (eduroam) access has been restored.
Posted Jan 22, 2024 - 16:35 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 22, 2024 - 16:34 EST
Identified
We're currently experiencing issues with the eduroam wireless network. If you can, connect using an ethernet/hardwired connection.

We are working to restore service and will send another message when the issues are resolved.
Posted Jan 22, 2024 - 16:08 EST
This incident affected: eduroam.