Wireless Network (eduroam) Unavailable

Incident Report for Connecticut College

Resolved

Network access, including eduroam, has been restored in the Manwaring apartments.
Posted Sep 12, 2025 - 14:25 EDT

Investigating

The wireless network, including eduroam, is currently unavailable at the Manwaring Apartments. Eduroam on campus is not impacted. The campus network team has contacted the vendor and is working to restore service as quickly as possible.
Posted Sep 12, 2025 - 11:29 EDT
This incident affected: eduroam.