Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 06, 2025 - 22:00 EST
Scheduled
Enterprise Systems team in coordination with Ellucian will perform quarterly Oracle database patching to our Ellucian Banner, DegreeWorks, WorkFlow, and Application Manager/UC4 databases. These upgrades will keep the database software current with security patches, regulatory updates, defect resolutions.
What to Expect:
The following systems will be unavailable starting at 10pm.
Banner Administrative Pages Banner Self-Service Banner WorkFlow Student Transcripts DegreeWorks Banner WorkFlow CCPay payments via Self-Service Application Manager/UC4 processing IDM Auto-provisioning Overnight/daily data refreshes from Banner delayed
Posted Mar 04, 2025 - 16:57 EST
This scheduled maintenance affected: Banner Admin, Banner Self Service, and DegreeWorks.