Network Share Drives - not loading or slow to load

Incident Report for Connecticut College

Resolved

The network team has been able to identify and resolve the issue. Testing has confirmed that access has been restored. Thank you for your patience.
Posted Jul 30, 2026 - 14:03 EDT

Update

The team is continuing to troubleshoot the intermittent issues with connecting to network shared drives. Thank you for your patience. We will provide another update at 3pm unless or sooner if the issue is resolved.
Posted Jul 30, 2026 - 13:08 EDT

Investigating

The Network team is investigating reports of Network Shares not loading for users or loading extremely slowly. They are actively troubleshooting. We'll provide an update at 1pm or sooner if the issue is resolved.
Posted Jul 30, 2026 - 10:59 EDT
This incident affected: Network.