Access to Gmail and other resources

Incident Report for Connecticut College

Resolved

This morning's issues have been resolved. There was a problem with the College's internet connection provider, and it impacted many other schools in the state. If you continue to have issues, please contact the IT Service Desk.
Posted Apr 18, 2025 - 09:42 EDT

Update

We are continuing to investigate this issue.
Posted Apr 18, 2025 - 08:53 EDT

Investigating

There are sporadic issues with access to email and other college resources. It seems to be impacting mostly off campus users. You can access your email by going to mail.google.com and logging in there. The team is investigating, we appreciate your patience.
Posted Apr 18, 2025 - 08:14 EDT
This incident affected: Camelweb, Web Help Desk(WHD), Google Workspace, and VPN - Fortinet.