CAS - Central Authentication Service
Incident Report for Connecticut College
Resolved
Service has been restored.
Posted Feb 06, 2024 - 09:04 EST
Investigating
There is currently an issue with the hardware that services the ability to login to College resources. The team is investigating the issue.
Posted Feb 06, 2024 - 08:59 EST
This incident affected: SSO - CAS.