Wireless Connectivity
Incident Report for Connecticut College
Resolved
This incident has been resolved.
Posted Jan 16, 2024 - 11:28 EST
Update
The issue with eduroam wireless has been resolved.
Posted Jan 16, 2024 - 10:19 EST
Monitoring
Eduroam is on it's way back up now. There may be some Access Points that haven't fully booted yet.
Posted Jan 16, 2024 - 09:26 EST
Identified
The wireless network, including eduroam, is currently unavailable. The team is working to restore service as quickly as possible. Connecting to the wired network via ethernet cable, should work.
Posted Jan 16, 2024 - 08:18 EST
This incident affected: eduroam.