Wifi Disconnects
Incident Report for Connecticut College
Resolved
This incident has been resolved.
Posted Jan 11, 2024 - 09:27 EST
Update
The network team was able to apply some updates that have resolved many of the connection issues. If you are still having trouble connecting to the wireless or wired networks on campus after restarting your computer, please open a Web Help Desk ticket that includes your building, floor and room information.
Posted Jan 10, 2024 - 09:30 EST
Update
Intermittent wireless network connectivity issues continue. The technical team is continuing to troubleshoot and investigate the issue.
Posted Jan 09, 2024 - 14:44 EST
Update
There are intermittent wireless connectivity issues campus wide. We are continuing to work with the vendor to remediate the issue. If you are able, connecting to the network via an ethernet connection should help.
Posted Jan 09, 2024 - 11:08 EST
Update
Problems continue this morning. We are still working with the vendor to resolve the issue.
Posted Jan 09, 2024 - 09:00 EST
Identified
There are still some issues with Wifi in Shain and Cro. We've identified the problem and are working with the vendor to resolve.
Posted Jan 08, 2024 - 14:37 EST
This incident affected: eduroam.