Moodle Course Roster Interruptions

Incident Report for Connecticut College

Resolved

As of now, Moodle course enrollments have been restored, and your course rosters should appear complete.
Posted Feb 27, 2025 - 11:34 EST

Investigating

There is currently a problem with Moodle course registrations, we are investigating.
Posted Feb 27, 2025 - 08:20 EST
This incident affected: Moodle (LMS).