WiFi Down
Incident Report for Connecticut College
Resolved
This incident has been resolved.
Posted Dec 13, 2023 - 19:09 EST
Update
We are continuing to investigate this issue.
Posted Dec 13, 2023 - 19:09 EST
Update
The wireless network is up but authentication is impacted. Technicians are investigating.
Posted Dec 13, 2023 - 18:58 EST
Investigating
We are currently investigating this issue.
Posted Dec 13, 2023 - 18:52 EST
This incident affected: eduroam.