Website down

Incident Report for Connecticut College

Resolved

The Network team was able to work with the vendor to restore the file share service. The website and Moodle Campus are operational again
Posted Dec 20, 2025 - 12:18 EST

Identified

The website went down at approximately 3:30 am this morning. We've identified the issue with one of our back end file servers. A support case has been opened with the vendor and we hope to have a resolution soon
Posted Dec 20, 2025 - 06:57 EST
This incident affected: Camelweb and Moodle Campus.