Wireless (eduroam) Intermittent Connectivity
Incident Report for Connecticut College
Resolved
The wireless network has been restored. Thank you for your patience.
Posted Jan 22, 2024 - 20:27 EST
Investigating
Some people are reporting inability to connect to eduroam. The team is investigating. Thank you for your patience.
Posted Jan 22, 2024 - 19:48 EST
This incident affected: eduroam.