Wireless Network Unavailable
Incident Report for Connecticut College
Resolved
We are at a point where the system is stable. We still have some faulty hardware to replace in the upcoming week, but redundancy in the system has allowed us to disable the faulty equipment.
Posted Jan 19, 2024 - 13:05 EST
Update
The network is restored and working now, but we are waiting for some replacement equipment to arrive. Once the hardware has arrived there will be some downtime to get the new hardware in place.
Posted Jan 18, 2024 - 08:56 EST
Monitoring
A fix has been applied and the system is restarting. Service should be completely restored by 8:30am across campus.
Posted Jan 18, 2024 - 08:11 EST
Identified
The wireless network, including eduroam, is currently unavailable. The team is working to restore service as quickly as possible. Connecting to the wired network via ethernet cable, should work.
Posted Jan 18, 2024 - 06:56 EST
This incident affected: eduroam.