Network Issues

Incident Report for Connecticut College

Resolved

THe problem has finally been fixed, you should be able to map these drives normally now
Posted Mar 10, 2026 - 09:09 EDT

Monitoring

Things are improving. THe files shares are back up, but there are still some mapping issues. We should have this completely resolved later this evening.
Posted Mar 09, 2026 - 15:52 EDT

Identified

We have found the issue and we are working to restore services to the network drives.
Posted Mar 09, 2026 - 13:22 EDT

Investigating

There are issues with network share drives. The technical team is investigating. Thank you for your patience.
Posted Mar 09, 2026 - 09:53 EDT
This incident affected: Network.