Wireless Network (eduroam) Connectivity Issues
Incident Report for Connecticut College
Resolved
Service has been restored.
Posted Jan 30, 2024 - 16:06 EST
Investigating
The wireless network, including eduroam, is experiencing intermittent connectivity issues. The team is investigating. Connecting to the wired network via ethernet cable should work.
Posted Jan 30, 2024 - 15:19 EST
This incident affected: eduroam.